Jump to content


Messenger DifficultiesPossible Maximum Reached


  • Please log in to reply
12 replies to this topic

#1 papeetepatrick

papeetepatrick

    Sapphire Circle

  • Inactive Member
  • PipPipPipPipPipPipPip
  • 2,486 posts

Posted 13 October 2010 - 08:42 AM

deleteed

#2 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,155 posts

Posted 13 October 2010 - 06:55 PM

In my opinion, there are a number of muck-ups around PM's in this version of the software. I don't understand why PM's, or as they call them "Personal Conversations", are buried in a drop-down box invoked by clicking the tiny down arrow next to the user name, along with links to "My Profile", "My Settings", "My Content" (aka "View New Content"), etc.

I was able to add a link to "Personal Messenger" at the top of the page, between "Contact Us" and "Ballet Talk for Dancers". I hope this helps a little to make Personal Messenger more visible. There aren't any bells and whistles, like conditional logic to not display the link for guests and members who don't have enough posts to use the feature; clicking the link if you're not signed in or don't have PM privileges should result in an error message.

#3 papeetepatrick

papeetepatrick

    Sapphire Circle

  • Inactive Member
  • PipPipPipPipPipPipPip
  • 2,486 posts

Posted 14 October 2010 - 08:44 AM

Helene, thanks for that extra link, and it does help. Very strange how much less obvious the new pm mechanism works than the old. Mainly, we have to remember our 'clogged mailboxes' are indicated on the side, whereas they used to always stare at us, and we'd know to empty them.

#4 papeetepatrick

papeetepatrick

    Sapphire Circle

  • Inactive Member
  • PipPipPipPipPipPipPip
  • 2,486 posts

Posted 05 February 2011 - 10:54 AM

Just for the record, I think I realize now that you have no choice but to check your 'messenger' regularly if you expect to get any of your messages on time. I just checked mine by accident, and found one from Jan. 31st, and there had never been any indication that it was there--as a 'continuing conversation', it had not come up as a 'you have 1 unread message'.

I got no indication in my email that there was this message here, either. I know that, because someone else wrote me, but I think through the email, and I did get his message that way this morning (this was current, the other five days old.) I'm just documenting this for people who may not check their messenger often enough--some of them just lie in there buried, without any indication at all that there's anything new.

#5 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,155 posts

Posted 05 February 2011 - 11:48 AM

The default wasy to receive notifications are through a number near your sign-in name -- you have to look for it -- and in the right-hand column, which lists open PM conversations.

There are many different ways of getting additional messenger notification. The most immediate way is to get an email notification, which can be set up by clicking the down-arrow next to your login name in the upper right corner of the screen, and then:

1. Select "My Settings"
2. Click "Notification Options" from the left hand menu
3. Scroll
4. Click the email options for Private Messenger.

There are also "mobile" options, which I've never tried.


On the same page you can opt for pop-up messages and inline messages. The issue with inline messages is that the counter also appears near the login name, and the default and inline counters are not connected and do not reset together when you read a message.

I've been on email notification since the start, and I've always verified that the default counter and the list in the right column display the PM as well. I've never had a discrepancy. I just don't look for the counter most other times, especially since my browser is usually open for days and is in various positions of scrolling. When I had inline notification, it was too much of a pain to reset the counter, and I tended to ignore it.

#6 papeetepatrick

papeetepatrick

    Sapphire Circle

  • Inactive Member
  • PipPipPipPipPipPipPip
  • 2,486 posts

Posted 05 February 2011 - 11:56 AM

Thanks, Helene. I checked my Settings/Notifications, and they were all set for email and pop-ups. I'm just going to check regularly and not worry about it, as it's just not consistent, and unnecessarily difficult to figure out--esp. since I looked where you said to, and all those things were previously checked.

#7 kfw

kfw

    Sapphire Circle

  • Moderators
  • PipPipPipPipPipPipPip
  • 2,272 posts

Posted 05 February 2011 - 01:15 PM

My PM notification problem is that the darn things don't disappear after I've read the message. I've had the same message of 3 pms for weeks. :dunno:

#8 papeetepatrick

papeetepatrick

    Sapphire Circle

  • Inactive Member
  • PipPipPipPipPipPipPip
  • 2,486 posts

Posted 05 February 2011 - 01:22 PM

My PM notification problem is that the darn things don't disappear after I've read the message. I've had the same message of 3 pms for weeks. :dunno:


Oh, I've had this in addition to the rest. I think you can get rid of those by clicking the arrow to the right of the counter and it finally goes away. While I'm at it, I'll add that the person who wrote me on Jan. 31st hadn't seen my message from back early Jan. himself. But then another person wrote and a pop-up appeared as well the email notification. A third person wrote and no popup appeared but it was in email.

#9 kfw

kfw

    Sapphire Circle

  • Moderators
  • PipPipPipPipPipPipPip
  • 2,272 posts

Posted 05 February 2011 - 07:45 PM


My PM notification problem is that the darn things don't disappear after I've read the message. I've had the same message of 3 pms for weeks. :dunno:


Oh, I've had this in addition to the rest. I think you can get rid of those by clicking the arrow to the right of the counter and it finally goes away. While I'm at it, I'll add that the person who wrote me on Jan. 31st hadn't seen my message from back early Jan. himself. But then another person wrote and a pop-up appeared as well the email notification. A third person wrote and no popup appeared but it was in email.

Thanks, Patrick. I will be consulting you on any further difficulties. :D

#10 papeetepatrick

papeetepatrick

    Sapphire Circle

  • Inactive Member
  • PipPipPipPipPipPipPip
  • 2,486 posts

Posted 15 April 2011 - 01:23 PM

Nowhere else to put this--trying to send pms to someone again, who may have full Messenger that needs reduction. Thanks.

#11 cubanmiamiboy

cubanmiamiboy

    Diamonds Circle

  • Senior Member
  • PipPipPipPipPipPipPipPip
  • 5,239 posts

Posted 11 May 2011 - 11:34 AM

Sorry about this silly question, but I can't figure out how to delete all read messages without going one by one. Is there any way to just select "all read" and then press "delete"..? (Just as an e-mail inbox ?) :(

#12 carbro

carbro

    Late Board Registrar

  • Rest in Peace
  • PipPipPipPipPipPipPipPip
  • 6,361 posts

Posted 11 May 2011 - 12:11 PM

On the right side of the screen, on the light blue strip and to the right of the column head LAST MESSAGE, at the top of the column, you'll see a box. Check it, then scroll to the bottom of the screen, select DELETE (you don't actually select it; it's set as the default) and click GO. You'll have an empty mailbox ready to receive new messages.

#13 cubanmiamiboy

cubanmiamiboy

    Diamonds Circle

  • Senior Member
  • PipPipPipPipPipPipPipPip
  • 5,239 posts

Posted 17 May 2011 - 09:13 PM

A delayed :thanks: for the instructions...! :tiphat:


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Help support Ballet Alert! and Ballet Talk for Dancers year round by using this search box for your amazon.com purchases (adblockers may block display):