Sign in to follow this  
Followers 0
vrsfanatic

Not Able to Open Attachments

6 posts in this topic

I'm using Internet Explorer 7, and I didn't have a problem opening this wonderful photograph. I also tried with Firefox (for Windows) 2.0.0.4, and it also worked.

What browser are you using?

Share this post


Link to post
I'm using Internet Explorer 7, and I didn't have a problem opening this wonderful photograph. I also tried with Firefox (for Windows) 2.0.0.4, and it also worked.

What browser are you using?

I'm also unable to open it (or any attachments from BT apparently, as i just posted on another thread)

I am getting a msg that I dont have permission to use this feature and that I must be logged in (I am) and a member or senior member (I am).

I'm using Firefox 2.0.0.9 (for Mac), but given the error message I'm receiving it seems unlikely to be a browser issue.

Share this post


Link to post

That is definitely a system message -- thank you for noting this, aurora.

Would you please try again? I did some tweaking in the configuration.

Share this post


Link to post
That is definitely a system message -- thank you for noting this, aurora.

Would you please try again? I did some tweaking in the configuration.

works now! thanks so much. i've been enjoying the photos :D

Share this post


Link to post

I'm glad it worked!

I'm going to move the posts about the photo issues to "About This Site" in a few hours. That way, if anyone else has issues at any time, we can address them.

Share this post


Link to post
Sign in to follow this  
Followers 0