Jump to content
Helene

Why Are Calendar Events Showing Up in My Feed?

Recommended Posts

Please ignore these instructions:  I learned how to set a global setting so that everyone sees posts, including blog posts -- all of ours are latent -- and no events.

 

It's that time of year when the bulk of the calendar events are loaded, and many of you are suddenly seeing a deluge of events listed in your "Unread" content.

This is because your "Content Types" is set to "All Content".

To change this,

1. Click "My Unread Content"

2 My unread content.png

 

2a.  From the horizontal bar, click "Content Types."

2b. Click the checkbox next to "Topics."

2c. Click "Apply Changes".  (It appears as text, but is a control/link.)

3a-b-c.png

3. "Content Types" should now look like this, but you have to refresh your browser for your list to change.  IGNORE the control on the right asking if you want to save.  It's not working for me, and just reverts back to "All Content."

 

 

 

4.png

Share this post


Link to post

Thanks. I am able to successfully reset my content to "topics" after I refresh my browser but I find the site defaults back to "all content" on my next visit. This happens with both Safari and Firefox. Perhaps there is another step I've missed to lock in the modified settings?

Share this post


Link to post

Hmmmm, it's happening for me in Chrome -- I had been using the same browser window until I tried to reproduce @Quiggin's experience.

I'll check the help site, since while it's allowing me to create a custom "unread" query, it's not appearing in my list or allowing me to change the default to my new "unread" query.

Share this post


Link to post

I looked at the help forums, and no one has reported this.  I wrote to IPS to see if there is something I am missing.

Share this post


Link to post

Seems to be working for me properly now. I get both topics and blogs right away. Thanks!

Share this post


Link to post

Although customized "unread" streams don't work, I was given instructions on how to change this globally.  For everyone using the "Unread Content" default, only posts should appear in your stream.

Share this post


Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.

×