Jump to content


View New Contentnot as it was before summer 2010


  • Please log in to reply
50 replies to this topic

#46 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 10,575 posts

Posted 04 November 2011 - 07:43 PM

No need to apologize. You're not the only one who noticed this behavior at the time of the upgrade.

#47 Amy Reusch

Amy Reusch

    Platinum Circle

  • Senior Member
  • PipPipPipPipPipPipPip
  • 1,687 posts

Posted 27 January 2012 - 08:41 PM

Um... Last upgrade seems to have done me in again... I keep getting " sorry, no new content". .... Hmmmmmm....

#48 carbro

carbro

    Late Board Registrar

  • Rest in Peace
  • PipPipPipPipPipPipPipPip
  • 6,361 posts

Posted 28 January 2012 - 01:12 AM

Amy, check the menus along the left side of the screen. Have any options been inadvertently checked to restrict the new items you see? For example, is there a check beside "blogs" under Content Type? or under Other by "just items I follow" if you haven't subscribed to e-mail notifications of any forums? If you haven't cleared your Invisionzone cookies, it's probably a good idea to do so now. Unfortunately, I can't find a one-click cookie cleaner on this version. Apparently, we now have to do that manually. Posted Image

#49 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 10,575 posts

Posted 28 January 2012 - 02:02 AM

Yes, each browser has its own way to clear cookies. Your browser "Help" files should give you information on how to clear them.

#50 Amy Reusch

Amy Reusch

    Platinum Circle

  • Senior Member
  • PipPipPipPipPipPipPip
  • 1,687 posts

Posted 28 January 2012 - 06:56 AM

It seems I wasn't using the correct browser.

At first there was no change but apparently at some point in my myriad experiments in clicking options (that would seem to help but didn't) I managed to click something that did. Unfortunately I don't know which choice did it. It takes some scrolling down to see any posts so I may have had success before I realized it.

Perhaps the new format isn't as well laid out for the iPad, i have to try it on my laptop, but I've been having trouble logging in the laptop. I don't know if it is my aol email address causing trouble. I understand on the sister site New members with aol or gmail addresses aren't accepted. I must be somehow grandfathered in there. Perhaps it is making for complications.

#51 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 10,575 posts

Posted 28 January 2012 - 09:33 AM

Your email address was grandfathered in on BT4D after the policy was changed.. This should have no impact on this issue. What you could not do is change your email address to another free address.

I don't have an iPad, but the mobile version, which came up automatically when I had an iPhone and now comes up on my Android phone, is optimized for phones. Safari is one of the supported browers, and that's what the iPad uses, from what I understand.

Perhaps other iPad users would weigh in.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Help support Ballet Alert! and Ballet Talk for Dancers year round by using this search box for your amazon.com purchases (adblockers may block display):