Jump to content


Working With View New Posts


  • Please log in to reply
21 replies to this topic

#1 Victoria Leigh

Victoria Leigh

    Silver Circle

  • Senior Member
  • PipPipPipPipPip
  • 603 posts

Posted 09 July 2003 - 03:45 AM

Okay, I think I have finally figured this out! When you are in View New Posts and you decide to respond to a post, and then after you post your reply you click on View New Posts, it takes you back to a refreshed page. This means that the page you had is now gone, and only posts made since you were last on that page show up. HOWEVER, if you go back to View New Posts by clicking the Back button, it will bring you back to the same page you had before, so that you can finish going down the list of those topics! It takes 3 clicks on Back instead of 1 on VNP, but, it works. :party: Love the new emoticon Alexandra!!! :)

#2 Alexandra

Alexandra

    Board Founder

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 9,242 posts

Posted 09 July 2003 - 06:33 AM

I knew you would. :) There were a couple more that I wanted to add -- a lovely Frenchman with a long scarf who hits his head and says "Mon dieu!", for example -- but they add at the bottom of the viewable list (to the left of the post box) and they're so darned active that I thought it would drive us crazy to see six jumping smilies, so I settled for the little blue "speechless" man and the Party Animal. I don't think there's a way to reorder the smilies. We have enough, though :)

Victoria, I do think you've solved it, and it makes sense. Remembering that hitting the Back button takes you to the page that is already cached, and clicking a link gives you a new page. (Not just for this, but for anything on the web.)

Thanks!

:party:

#3 Alexandra

Alexandra

    Board Founder

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 9,242 posts

Posted 19 July 2003 - 07:43 AM

For those who are still having trouble with this, two suggestions.

The first is that there may be a cookie from our former board that's confusing your browser. To solve this, log out, clear out all your cookies (that's different for each prowser. If you need help on clearing cookies, check the Help file in your browser.)

Another option might be to get used to using My Assistant (top right of the board). When you open it, it will tell you how many POSTS there have been since your last visit (not just threads) and how many are on threads you've responded to, a nice little feature. It also has a clickable link that gives you a new topics list, and this stays open in a separate window. (If the window goes behind the main screen, it's easy to get it back; look on your task bar.) This way you have the View New Topics list until you've worked your way through them.

#4 Ozzie Oz

Ozzie Oz

    Member

  • Member
  • PipPip
  • 18 posts

Posted 19 July 2003 - 02:58 PM

Brilliant- I thought it was my computer that made me have to click, click, click to get back to where I was. Can be annoying when you are so impatient and excited to see all the new posts immediately.

[snip -- I answered a question in a PM; at]


Am I able to go somewhere to bring up all MY posts?

Edited by Alexandra, 19 July 2003 - 07:05 PM.


#5 BW

BW

    Platinum Circle

  • Senior Member
  • PipPipPipPipPipPipPip
  • 1,048 posts

Posted 19 July 2003 - 03:49 PM

Ozzie Oz, if you click on your own name you will come to a new page and on that page you will see, on the upper left hand corner, an option to Find all posts by yourself or "this member". :sweating: :dry:

#6 grace

grace

    Silver Circle

  • Senior Member
  • PipPipPipPipPip
  • 584 posts

Posted 21 July 2003 - 09:03 AM

after only 3 days away from the board, i have just worked my way through 9 pages of new posts!
it took four hours (it now being 1 am) - & by the time i was finished - there more MORE NEW POSTS! :wink:

it's a great feature...

#7 Ari

Ari

    Gold Circle

  • Member
  • PipPipPipPipPipPip
  • 887 posts

Posted 07 August 2003 - 02:55 PM

Has anyone else been having trouble with View New Posts?

My problem is that sometimes, a thread or two with new posts does not come up. Today, for instance, I checked the board several times at the office, then just now at home, and discovered a thread, started this morning, that did not show up under VNP at any time today.

This has happened 3 or 4 times since the change to Invision.

#8 Alexandra

Alexandra

    Board Founder

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 9,242 posts

Posted 07 August 2003 - 02:58 PM

I haven't -- that I've noticed, anyway. But if others have, please post, and I'll ask Jay to look at it.

#9 kfw

kfw

    Sapphire Circle

  • Moderators
  • PipPipPipPipPipPipPip
  • 2,250 posts

Posted 08 August 2003 - 08:18 AM

Yeah, that has happened to me, so I use both VNP and Today's Active Threads.

#10 Alexandra

Alexandra

    Board Founder

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 9,242 posts

Posted 08 August 2003 - 08:24 AM

Have either of you noticed any pattern? Is there one forum it skips, for example? Or does it seem to be completely random?

One thing that occurred to me -- is it skipping topics that were posted while you were on the board? It doesn't do email notifications of replies to topics when you're on the board, and I wondered if that was what was going on. (Not a pleasant feature, but one I'm sure we can't change.)

#11 Ari

Ari

    Gold Circle

  • Member
  • PipPipPipPipPipPip
  • 887 posts

Posted 08 August 2003 - 10:18 AM

I haven't been looking for a pattern, Alexandra, but I'll start now.

This morning's VNP revealed to me the "Reading & Teaching History Today" thread -- started yesterday morning -- for the first time. I checked the board 4 or 5 times yesterday and it never showed up. As far as new topics starting when I'm on the board, I always Refresh my VNP before I leave, to avoid just that.

#12 Alexandra

Alexandra

    Board Founder

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 9,242 posts

Posted 08 August 2003 - 10:20 AM

Thanks for that -- that's a good, solid example. I'd like to wait about a day or two before contacting them, so if anyone else has any example, please post it.

Also, could you post your browser and operating system? (Netscape 6.1, Mac, etc.)

#13 Ari

Ari

    Gold Circle

  • Member
  • PipPipPipPipPipPip
  • 887 posts

Posted 08 August 2003 - 10:26 AM

IE 6.0 and Windows 98 at one computer, IE 5.5 and Windows 2000 at the other.

#14 grace

grace

    Silver Circle

  • Senior Member
  • PipPipPipPipPip
  • 584 posts

Posted 11 August 2003 - 02:47 PM

i am using windows XP and IE 6. i have had the experience, several times, of starting a new thread and then NOT being able to see it, in VIEW NEW POSTS - despite repeatedly clicking 'Refresh'. on those occasions, i have come to the conclusion that my post and new thread had been lost. later - next time i log on - i see that the thread is indeed there, and other people have been looking at it and responding to it - so obviously it was only me that had the problem. i wondered if there was a time delay before new threads showed up?

however, since the new threads DID eventually show up, i just decided not to stress about it! :shrug:

i cannot say this has happened recently, as i have spent hardly any time on the board over the last week.

#15 Alexandra

Alexandra

    Board Founder

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 9,242 posts

Posted 11 August 2003 - 02:49 PM

Grace, we did have that happen about three weeks ago -- you might remember I closed one thread, becuase both Estelle and I had had a huge delay (well, 10 miniutes) between posting and the post appearing. That's the only time it happened.

The tech people looked at it -- they continiue to be wonderful -- and said this had been caused by some tiny thing going wrong during the conversion and they fixed it. If it happens again, please let me know.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Help support Ballet Alert! and Ballet Talk for Dancers year round by using this search box for your amazon.com purchases (adblockers may block display):