Sign in to follow this  
Followers 0
Victoria Leigh

Working With View New Posts

22 posts in this topic

Okay, I think I have finally figured this out! When you are in View New Posts and you decide to respond to a post, and then after you post your reply you click on View New Posts, it takes you back to a refreshed page. This means that the page you had is now gone, and only posts made since you were last on that page show up. HOWEVER, if you go back to View New Posts by clicking the Back button, it will bring you back to the same page you had before, so that you can finish going down the list of those topics! It takes 3 clicks on Back instead of 1 on VNP, but, it works. :party: Love the new emoticon Alexandra!!! :)

Share this post


Link to post

I knew you would. :) There were a couple more that I wanted to add -- a lovely Frenchman with a long scarf who hits his head and says "Mon dieu!", for example -- but they add at the bottom of the viewable list (to the left of the post box) and they're so darned active that I thought it would drive us crazy to see six jumping smilies, so I settled for the little blue "speechless" man and the Party Animal. I don't think there's a way to reorder the smilies. We have enough, though :)

Victoria, I do think you've solved it, and it makes sense. Remembering that hitting the Back button takes you to the page that is already cached, and clicking a link gives you a new page. (Not just for this, but for anything on the web.)

Thanks!

:party:

Share this post


Link to post

For those who are still having trouble with this, two suggestions.

The first is that there may be a cookie from our former board that's confusing your browser. To solve this, log out, clear out all your cookies (that's different for each prowser. If you need help on clearing cookies, check the Help file in your browser.)

Another option might be to get used to using My Assistant (top right of the board). When you open it, it will tell you how many POSTS there have been since your last visit (not just threads) and how many are on threads you've responded to, a nice little feature. It also has a clickable link that gives you a new topics list, and this stays open in a separate window. (If the window goes behind the main screen, it's easy to get it back; look on your task bar.) This way you have the View New Topics list until you've worked your way through them.

Share this post


Link to post

Brilliant- I thought it was my computer that made me have to click, click, click to get back to where I was. Can be annoying when you are so impatient and excited to see all the new posts immediately.

[snip -- I answered a question in a PM; at]

Am I able to go somewhere to bring up all MY posts?

Edited by Alexandra

Share this post


Link to post

Ozzie Oz, if you click on your own name you will come to a new page and on that page you will see, on the upper left hand corner, an option to Find all posts by yourself or "this member". :sweating: :dry:

Share this post


Link to post

after only 3 days away from the board, i have just worked my way through 9 pages of new posts!

it took four hours (it now being 1 am) - & by the time i was finished - there more MORE NEW POSTS! :wink:

it's a great feature...

Share this post


Link to post

Has anyone else been having trouble with View New Posts?

My problem is that sometimes, a thread or two with new posts does not come up. Today, for instance, I checked the board several times at the office, then just now at home, and discovered a thread, started this morning, that did not show up under VNP at any time today.

This has happened 3 or 4 times since the change to Invision.

Share this post


Link to post

I haven't -- that I've noticed, anyway. But if others have, please post, and I'll ask Jay to look at it.

Share this post


Link to post

Yeah, that has happened to me, so I use both VNP and Today's Active Threads.

Share this post


Link to post

Have either of you noticed any pattern? Is there one forum it skips, for example? Or does it seem to be completely random?

One thing that occurred to me -- is it skipping topics that were posted while you were on the board? It doesn't do email notifications of replies to topics when you're on the board, and I wondered if that was what was going on. (Not a pleasant feature, but one I'm sure we can't change.)

Share this post


Link to post

I haven't been looking for a pattern, Alexandra, but I'll start now.

This morning's VNP revealed to me the "Reading & Teaching History Today" thread -- started yesterday morning -- for the first time. I checked the board 4 or 5 times yesterday and it never showed up. As far as new topics starting when I'm on the board, I always Refresh my VNP before I leave, to avoid just that.

Share this post


Link to post

Thanks for that -- that's a good, solid example. I'd like to wait about a day or two before contacting them, so if anyone else has any example, please post it.

Also, could you post your browser and operating system? (Netscape 6.1, Mac, etc.)

Share this post


Link to post

IE 6.0 and Windows 98 at one computer, IE 5.5 and Windows 2000 at the other.

Share this post


Link to post

i am using windows XP and IE 6. i have had the experience, several times, of starting a new thread and then NOT being able to see it, in VIEW NEW POSTS - despite repeatedly clicking 'Refresh'. on those occasions, i have come to the conclusion that my post and new thread had been lost. later - next time i log on - i see that the thread is indeed there, and other people have been looking at it and responding to it - so obviously it was only me that had the problem. i wondered if there was a time delay before new threads showed up?

however, since the new threads DID eventually show up, i just decided not to stress about it! :shrug:

i cannot say this has happened recently, as i have spent hardly any time on the board over the last week.

Share this post


Link to post

Grace, we did have that happen about three weeks ago -- you might remember I closed one thread, becuase both Estelle and I had had a huge delay (well, 10 miniutes) between posting and the post appearing. That's the only time it happened.

The tech people looked at it -- they continiue to be wonderful -- and said this had been caused by some tiny thing going wrong during the conversion and they fixed it. If it happens again, please let me know.

Share this post


Link to post

It's happened again. I just checked VNP and came up with the ABT NYC Summer Intensive Performance thread for the first time recently, and it's been active for the last two days.

Also, I'm simultaneously having almost the opposite problem -- when I check VNP, I often get a long, multi-page list of new posts dating back a day, even though I checked the board two or three times during that period.

Share this post


Link to post

What's odd, though, is that it's not consistent. I also run IE and Windows (XP) and haven't had any problems -- I've been watching it closely since you posted. As far as I can tell, I haven't missed anything.

Are others having similar problems? Especially since the board upgrade, which would be in the past week. (If you're reporting something from before then, they might say, oh, the upgrade solved that. I realize that Ari's reporting something post-upgrade.)

Share this post


Link to post

ari - re your problem #2: might it be caused by the need to click 'Refresh', on one or other of those computers? is it only happening on one of them?

of course, i imagine that you have thought of these things. but i find myself, that, sometimes, when i get annoyed by a software problem, i have neglected the obvious...especially if i haven't had the problem for a long time.

Share this post


Link to post

I'm still scratching my head on this one.

I've recently made some changes to the cookie settings. Hopefully that will help. :unsure:

Share this post


Link to post

Thanks, Jay, for your help. I'll let you know if things change. :unsure:

Share this post


Link to post

Forgot to mention - you may need to delete your cookies. There's a link to do this for you at the bottom of the board.

Share this post


Link to post

There's a possible solution to the View New Posts problem. I spoke with someone this morning who had missed a post, and said she'd noticed if a post was made when she was working through the View New Posts list, if she marked all posts as read, she'd never see that post (on the list).

I've found the same thing, and it happened on the last board as well. What I'll do is, after going through the View New Posts list, I'll close out of it and then click on the link again -- that way I'll see the three or four new posts that have appeaed while I've been reading. I then read those three or four posts, then close out and click again. By that time, I should have caught up with it, and will mark all posts as read.

Hope that helps.

Share this post


Link to post
Sign in to follow this  
Followers 0