Jump to content
This Site Uses Cookies. If You Want to Disable Cookies, Please See Your Browser Documentation. ×

Upgrade August 22--Complete


Recommended Posts

We will be upgrading to version 4.5 sometime during the upcoming weekend, August 22 or 23.  I'll be checking our software provider's help forums to see if I can find out how long this will take and if there are any issues that might call for us to postpone.

Link to post

Please post any issues you see in this thread.

I know I have to figure out how change the type color for the controls to log in, for notifications, etc. in the upper right so that they are readable.

Link to post

I have been having no luck trying to change text colors.  I don't know if there's a cache issue, where the changes will take a while to be reflected in the site.  If this is the case, the site might look very different and even be difficult to use, until I can trace back the changes.

Link to post

It's a known issue that the editor isn't working.  I'm stalking the help sites, but I'm not sure how long it's going to take.  There's supposed to be a patch, and when I apply it, the site will look, um, interesting...

Link to post

I hope my response works. 

 

There was clearly a delay in seeing the changes due to the settings.  I've just reverted back to a number of the original ones, so I'm hoping that whenever the cache is cleared or whatek things will start to show up again.

Link to post
3 hours ago, California said:

I am seeing headers in pale gold and blanks in the text boxes.

 

I've tried re-loading. Nada. 

 

I can't see the text I'm writing, except to highlight it. 

I'm seeing all the text now. Thanks!

Link to post

There are some control changes with the upgrade:  for example, the "Follow" (subscribe to thread or forum) button is now "Follow," (text and invisible link) until you follow a thread or forum, and then the button with "Following" appears.

I'm hesitant to make any changes until I see confirmation in the "Help" forums for our software that the cache issue has either been resolved, or confirmation that the cache issue is surfaced and can be fixed on demand.

 

 

Link to post

Also, the "Report" and "Edit" functions are displayed when you click the three dots (...), located to the far right of each post directly across from the name of the post.  If you hover your cursor over the dots, Tool Tips will display "More options" when you put your cursor over them.

Link to post

The functionality of' latest post' (shown in the right hand column of the Home page) has changed. For example, the item that reads:

RIP Maurice Kaplow - Conductor NYCB
By abatt, August 14

> Clicking on the thread titles seems to take me to differing locations - sometimes to the top of the last thread page, sometimes to the most recent post, sometimes to the very first post. If the thread page isn't really scrollable that obviously has some effect on where one lands, but I haven't figured out the logic of it yet.
> Clicking on the poster's name takes me to their profile page.
> Clicking on the displayed date actually does take me to the most recent post, which is what I wanted in the first place.

 

Edited by pherank
Link to post

Note: I reloaded the Home page and the latest post titles are behaving more normally (don't know why). Clicking the most recent post title now takes me to the most recent posting. Yeah!

Edited by pherank
Link to post

Hmmm, I thought clicking the latest post always brought you to whatever post the software thought you last read, not to the specific post in the last post column.

I didn't see anything in the release notes to suggest this changed.  But what we've always observed is that how the site determines "last post read" isn't straightforward.

Link to post
44 minutes ago, Helene said:

Hmmm, I thought clicking the latest post always brought you to whatever post the software thought you last read, not to the specific post in the last post column.

I didn't see anything in the release notes to suggest this changed.  But what we've always observed is that how the site determines "last post read" isn't straightforward.

Not for me. Clicking on the latest post always brought me to the very last (latest) posting in the thread. So I was a little surprised when it was sending me to various places.  😉

Anyway, it's working right now.

Edited by pherank
Link to post

I'm no longer getting notifications (at the top of the site page, at the bell icon) on the topics I follow.

Under "Notification Settings," the only choice under "Followed Content" now seems to be email. I prefer not to get email notifications, though. Is it still possible to get the notifications here on the site?

Thanks!

Link to post

It's been interesting: it's a minor upgrade acting like a major one in some ways...

2 hours ago, nanushka said:

I'm no longer getting notifications (at the top of the site page, at the bell icon) on the topics I follow.

Under "Notification Settings," the only choice under "Followed Content" now seems to be email. I prefer not to get email notifications, though. Is it still possible to get the notifications here on the site?

Thanks!

 

Unfortunately, I'm not sure which combination of clicks, open, save, close, etc. made this work, and I'm not quite sure of the time lag, or how having seven windows open simultaneously impacted my cache, but you need to change your Followed Content settings.

You can get to them in one of two ways, but they work differently:

1. From the "Follow" window, there's a line under the first, default option reading "Change how the notification is sent."

  • This is a live link:  click it.

 

Screen Shot 2020-08-24 at 5.52.08 PM.png

  • You will be directed to the Followed Content Page:

Screen Shot 2020-08-24 at 6.13.39 PM.png

 

You have three choices to make:

a. Automatically follow content:  You can check/uncheck one or both options for automatic notifications (your topic, any topic you reply to). or leave them as is.

b.  Method to use for content I follow automatically: when I if it's not already pre-selected, you'd want to choose the option "A notification when new content is posted.

c. Followed content: This is for when you click "Follow" from a thread:  Make sure

  • Notification List is checked.
  • Email is unchecked

You must click the Save button to complete the save.

2. From your account settings:

  • Click the down-arrow under your username in the upper right corner to bring up your menu and click "Account Settings"

Screen Shot 2020-08-24 at 6.04.27 PM.png

  • From the right hand menu, under "Other Settings" click "Notification Settings"

Screen Shot 2020-08-24 at 6.07.02 PM.png

* From the Notification Settings section, select the Followed Content bar.

  • The Followed Content Session will open up:

Screen Shot 2020-08-24 at 6.23.54 PM.png

  • You will need to make the same three choices as above:
  • a. Automatically follow content:  You can check/uncheck one or both options for automatic notifications (your topic, any topic you reply to). or leave them as is.

    b.  Method to use for content I follow automatically: when I if it's not already pre-selected, you'd want to choose the option "A notification when new content is posted.

    c. Followed content: This is for when you click "Follow" from a thread:  Make sure

    • Notification List is checked.
    • Email is unchecked

However, each time you change any selection control, it will save automatically.  There will be a "Saved" message, white text on a black background, that fades away.  I was unable to capture it in a screen shot.

 

What I'm not sure is how long it takes for the changes to be reflected in the UI, but if you have multiple BA! windows open, I'd suggest that you close all but one, if the change isn't reflected right away.

Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...