Jump to content
This Site Uses Cookies. If You Want to Disable Cookies, Please See Your Browser Documentation. ×

Link problems

Recommended Posts

Okay... this is a test. I tried to put a link to another website in another post, and the buttons didn't behave normally. Right, so, what to link to? Hmmm...

The entry on Ballet at Wikipedia

I typed the above text, highlighted it and hit the link button expecting a little window to pop up in which I would fill the URL (as I always have done it here in the past). BUT instead, I get a little dialog box (? is that what it's called even if it's a monolog?) with a warning exclamation point in a yellow triangle saying "You Must

Enter an URL" along with a little "ok" button. Well... okay... that was what I was trying to do.

I wonder if it has something to do with my recently upgrading to Internet Explorer version - oh heck, I have no idea where - oh there it is now - Internet Explorer version 7. I think I may just hate upgrades.

Anyone else having any difficulties?

I find that if I just put the URL in the text like so: http://en.wikipedia.org/wiki/Ballet it will show up as a link when I submit the post.... and then when I go in to re-edit it, I can fool around with the title (or so I think, here goes a try).

For instance here: The entry on Ballet at Wikipedia

But that's really more hassle than most of us would bother with.

Link to comment

Hiya, Amy.

You have to be careful when entering links that you don't have two "http://"s. The easiest way is to place your cursor directly above the one that's already there.

As for your post here (it should work :toot: ), the link within it takes me to the Meditation page at NYCBallet.com. No problem that I can see.

Also, both links -- the one in link form and the embedded one -- in your post above took me to the (same) intended page. I use the Firefox browser, if that makes a difference. :) Have you cleared your cookies lately? I'm grasping at whatever possible culprits come to mind.

It sounds mean, and I don't intend it to, but I hope the problem is confined to your computer.

Anyone else struggling with links?

Link to comment

I've never had it act up with Ballet Talk's board software before, so I have a pretty strong feeling it's a bug with the new Internet Explorer version. As you saw, I can get it to work by circling around, but it no longer works as it was intended to. I'll have to wait until someone else with the IE software tries it and has a problem, I guess. However, if it really is the IE software, invisionzone is going to need to do something about it, considering how widely Microsoft's browser is used (by default more than choice, I imagine).

Link to comment
Uh oh.

What on earth? It seems like an odd thing to be a virus. Oh well... at least I can get around it.

Amy, I apologize. I didn't realize until I was in Warsaw with my work computer (with IE 7) tried to do Links last Saturday, that 99.9% of the time I never use the button itself -- I just type in the syntax. I didn't even realize that this was ingrained behavior, until the .1% time I tried to use the button, and I got the error message.

I've used search in the provider's help forum on "IE 7" and "Internet Explorer 7" and "I.E. 7" to get a status, and I couldn't find anything in the "bugs" thread for this issue. However, it's impossible that no one has raised this, and I'm going to file a support ticket.

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...