Jump to content

This site uses cookies. By using this site, you agree to accept cookies, unless you've opted out. (US government web page with instructions to opt out: http://www.usa.gov/optout-instructions.shtml)


  • Please log in to reply
48 replies to this topic

#46 Helene



  • Administrators
  • PipPipPipPipPipPipPipPip
  • 13,050 posts

Posted 22 June 2013 - 08:09 AM

I found this didn't work on both browsers I'm running on the Mac, just on Firefox,

My iPad is not running the latest iPad OS, which may be why I still don't see the box in BBCode mode, but the markup like before the upgrade, even when I'm not in plain text mode. Perhaps someone with the latest iPad OS could describe what they see.

#47 ascballerina



  • Member
  • PipPip
  • 67 posts

Posted 22 June 2013 - 12:39 PM

Sorry, it worked in Firefox on a PC, which is the only thing I run...didn't think to check how it would work on other platforms

#48 Helene



  • Administrators
  • PipPipPipPipPipPipPipPip
  • 13,050 posts

Posted 22 June 2013 - 12:46 PM

I always default to Firefox and then have to remember to check on other browsers on the Mac and then on the PC and then on the iPad. (Hence the need to state that whatever Safari I'm running on the iPad doesn't work like whatever Safari I'm running on the Mac, which I didn't realized until after I'd posted about how Safari behaves.)

The difference in browsers and devices and the frequency of upgrades is why some of the features that used to be in our software, like clearing cookies, has been dropped: it's much more cost-effective to have people do this through their own browser and spend the time and money for features and optimization. Sometimes it's not worth trying to work around all of the behaviors in all of the browsers, like this weird quote box thing.

#49 cubanmiamiboy


    Diamonds Circle

  • Senior Member
  • PipPipPipPipPipPipPipPip
  • 5,609 posts

Posted 22 June 2013 - 02:15 PM

Are you using a Mac or a PC (Windows)?

PC...but right now, as writing this response, your post above comes as "Helene, on...said"...without any symbol at the end...Let's see if I came out of the blue box after posting...
Edited: Yep..out of the blue box! ;-)

If this is really bothering you, click the little light-switch button--the first one on the top left of the reply area. It'll go to a basic version with the code for quotes showing, and you can type after the quote tags.  To get it back with your bold, italic, etc options, just hit the button again.  You can always hit the button, start typing, then hit the button again once you know you're out of the "quote area"

Ok...let's see...just clicking the light switch and responding...

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Help support Ballet Alert! and Ballet Talk for Dancers year round by using this search box for your amazon.com purchases. (If it doesn't appear below, your computer's or browser's adblockers may have blocked display):