Amy Reusch

View New Content

51 posts in this topic

Ha! no... that just booted me off the forum and I had to sign in again... thought maybe it was some sort of special Ballettalk cookies (have no idea what I imagined those to be) obviously a standard cookie... but I was surprised to see it on the board rather than in my browser menu.

Share this post


Link to post

I am having exactly the same problem as Amy. I also have a Mac- which is new to me, and I didn't have this problem on my other computer. What happens is that when I hit "View new content," the board will list posts made since the last time I presumedly logged in. The problem is, as Amy said, I didn't log on at the time that is given! My solution has been to "sign out" each time I leave "Ballet Talk," and that seems to help. I feel as if there is some sort of conflict between the safari browser and the Ballet Talk software.

Share this post


Link to post

Amy, I've been having the same exact problem! Thank God I'm not the only one! I thought I was going crazy!

I'll click on say around 8:30 am, hit view new content and it will say "only 3 new entries since 5:10AM, or I'll try in the evening and get "2 new entries since 2:45PM. I'm not anywhere around the computer during those times!

It's seriously curtailed my viewing experience with BalletTalk. I even accused my husband of spying on what I post here.

And for what it's worth I have a Mac as well.

Share this post


Link to post

I have a suggestion for those of you who suspect that "View New Content" does not show you all new posts.

Use "View New Content" as you normally do. If you think you might be missing soimething (or even if you don't think so), go back to the home page of BT, scroll to the bottom of the page and select "Today's Active Topics". See if there are posts on that screen that were not on the "View New Content" screen (I have done this a few times, and I see no difference so far). Presumably it is not possible for the "Today's Active Topics" to have missing posts.

Note to fully understand what differences you might see on these 2 screens you will have to consider the times when the posts were made. The "Today's Active Topics" screen defaults to the last 24 hours (but note you can change that to be the last week or even longer). By comparing the posts listed on the "View New Content" screen since your last visit (using the "last visit" time shown on the "View New Content" screen, not when you actually did last visit), and determinng which of those posts should be included in the "Today's Active Topics" screen given their time stamp, one should be able to figure out if indeed one is missing posts.

BTW, I am still testing a theory that would explain why some are seeing this and others may not be. It will take me a few days to complete testing since I have to allow several 24 hour periods go by in order to do the tests.

Share this post


Link to post

Just keeping up a log for what it's worth...

I just clicked "View New Content" after looking at the new links a few moments ago (my first time of checking Ballettalk today)... Here's what the header said:

"There are 4 new entries since Today, 12:51 PM" [and none of them included this topic].

I probably last checked my e-mail at 12:51.. and then again about an hour ago... but 6:15 is probably when I first hit Ballettalk...

I'm going to check active topics instead... but I think the view new content issue is very weird.

Share this post


Link to post

"Today's Active Topics" had, by contrast, 14 items... If at all possible, it would be really great if you were able to move this option to the top of the page...

Share this post


Link to post

I'm seeing the opposite of you Amy. I check BT the first time about 9:30am today. I'm checking it now at about 8:30pm for the 2nd time. It shows my last visit as being 9:30am which is correct. "New Content" shows 10 new posts; "Active in 24 hours" shows 11 entries. The one extra post in "Active" is one that was posted before 9:30am. So for me these two ways of looking at for new posts are completely consistent......(so far anyway).

Share this post


Link to post

Fwiw, I haven't use 'View New Content' for 4 years. I started using 'Today's Active Topics' long ago, as it used to work better, with the old software there used to be much more difficulty accessing either, though. I will say that is greatly improved in the new system, but I can't say anything about VNC, because I quit using it so long ago. The older posts for the week preceding and even before are also now much easier to access with TAT than they used to be, when you'd have to wait a long time very often to be able to bring it up.

Share this post


Link to post

Well, I've completed my testing. The result? "No problem found".

I have been tracking my usage of "View New Content" for several days now -- purposely logging on under many different conditions. I've also compared the topics reported under "View New Content" to those reported under "Active Topics". I find both facilities work as one might expect them to, and there are no inconsistencies between the two methods. I carefully checked to see if any new posts where somehow missed under either method: I could find no case of that happening.

A couple of thoughts did occur to me along the way.

1. Both these methods, I'm pretty sure, are nothing more than a "canned" use of the forum software's built-in "Search" function. In both methods the software simply does a search for any post time-stamped after the search criterion time inputed; namely, the time of your last visit in the case of "View New Content", and the selected time period in the case of "Active Topics". The only way I can see for "View New Content" to miss posts is if the time criterion used (i.e., the time of your last visit) is being used by the softwared improperly. I kept careful records of over 30 BT visits, and never saw any evidence of this happening.

2. The time of your last visit, as displayed, can be confusing. First, the remembered time is when you log off, not when you logged on. This could cause problems for those of you who log on and stay logged on....(I don't know). Second, the remembered time does not change every time you visit (even with a log out and a log in). As I mentioned in a previous post, the system purposely doesn't change the "last visit" time each time you log on. I've seen it wait 12 hours or more before changing the "last visit" time even if I logged on a dozen times during that time period. I've also seen it change the "last visit" time in just an hour or two. How it decides when to change the "last visit" time I haven't been able to fathom, but whenever it does it, it does it consistently without leaving any gaps.

Share this post


Link to post

Well, it's funny, but "View New Content" is consistently incorrect for me on my Mac. It consistently shows the time of a recent internet access instead of the last time I accessed BalletTalk and certainly not the time I left BalletTalk [although I don't formally log off, I do turn off my computer, and "View New Content" doesn't show that time, nor the time I turned on my computer, but rather first time since turning on the computer that I accessed the internet"]. It shows me way fewer topics than "Today's Active Topics" so I'll be using that feature from now on, although it's a little hard to get to.

I'm convinced from the info in this thread that it's a Safari vs. Microsoft (Internet Explorer?) issue... but I find still find this surprising, since I thought a big reason for the update was how well this new software shows up on an iPhone... which I would think used Safari. Perhaps there's something about the way iPhones timestamp internet access as opposed to the way Macbooks timestamp internet access? Curious.

Thanks for taking the time to research it.

Share this post


Link to post

Amy, I have a G4 PowerBook and use Safari as my browser without timestamp/new content issues...so I doubt Safari is the problem, in and of itself. But maybe the version of OS system software is responsible. I'm running OS X 10.4 with Safari 4.1.3. Do you have either an older or newer version of OS X on your computer? I'm no computer wizard, far from it, so I have no clue if this is pertinent...just trying to think what might be causing this to happen.

(Edited to add: But others here use Macs and are also having the problem...so it's a real head-scratcher. :dunno:)

Share this post


Link to post

I give up on how the forum software determines the "Last Visit" time. Above I said:

The time of your last visit, as displayed, can be confusing. The remembered time is when you log off, not when you logged on.

And I certainly stand by that first sentence!! :). But the 2nd sentence does not seem to hold true for all situations. When I wrote that 2nd sentence, I was opening the BT website each time, and then closing it (with auto logon-on enabled). Lately I've been leaving the BT website up in my browser to see what would happen (I use IE and Firefox under Windows XP), and just hit the "View New Content" link from time to time. If my 2nd sentence were true, I shouldn't see my "last visit" time change at all, but I do. It seems to change to the last time I hit the "View New Content" link. So now I have no idea what the software is doing. In fact, I'm just going to give up trying to figure out how this process works. All I seem to have proved is that it is confusing, and that "View New Content" works for me at least.

Good luck everyone.

Share this post


Link to post

Bonnette... interesting... I'm using Safari v.5.0.3 and OS X v10.5.8 on a MacBookPro 4... maybe it's a Safari update issue?

Share this post


Link to post

I continue to track how "View New Content" works (in a Firefox, Windows XP environment).

It is completely consistent now. I wonder if the administrators changed anything? For the last 3 days, and 20+ website visits, BT always gives me all new posts, and displays my last visit time correctly to the minute. That last visit time used to vary all over the place. Maybe something changed, maybe it didn't.......it seems to be working perfectly now.

Share this post


Link to post

I've tried to figure out how this works to no avail. I do know that selecting the "I haven't read option" shows fewer results, since it will eliminate the latest thread you are on. (Or at least that was my experience until I changed.)

In order to maximize the server, views are stored separately, and then the stored table updates the main database periodically, instead of instantaneously. It's possible that this update process auto-updates the "last active" date as of the last update if you are logged in. I don't know of any "push" mechanism in this software that does periodic updates like email programs usually do. There could be a secondary program that drives activity and pushes the "last active" date to the date of the update. I don't think our amazon.com box does while the browser is open, but I know Google, through its cookies, sucks in a lot of info for the company, and perhaps it or another program or the browser is driving this.

We have so much at the top of the forum that people have to scroll to get to most forums, including the company forums, and adding anything else to the top of the screen will exacerbate that. That's always been our trade-off. New topics are included in "Recently Added Topics" in the right-hand column of the homepage. That info is pulled globally, and once replaced is gone. I've never noticed that the box has disappeared, but it may be possible that there's a system cut-off (ex: 24 hours), and if there is no new topic during that time, the box is suppressed.

It is possible to subscribe to specific forums of interest, i.e., get email or email/board notification that a new topic/thread has been posted. Notification can be immediate, delayed (notification only if the system doesn't see you as "active" by its own definition), daily, and weekly. Board notification option is called "No Notification"; the only difference is that "Subscription" notification on the board is now in the right-hand column on the home page under the "Recently Added Topics" list, under "Watched Content", which has separate tags for Forums and Topics (threads). This is a good option for people who want to minimize their email, but it all may be driven by the same parameters as the little orange arrow next to the topic name. At least it will not assume that you've read the actual posts, and as far as I see, as long as there is an unread post in a watched forum or topic, the forum or topic will be on the list.

There is a "Watch Forum" or "Watch Topic" button next to the "Post New Topic" button on every forum and sub-forum page. If there are stickies at the top of the forum, the buttons appear under the stickies.

"Topic" has been used intermittently to describe threads in this software for the last two versions and is not new with the latest version. However, in the latest version, all buttons and tabs are graphics files, a change from when an easily configured text file would drive button/tab text, and to change them not only means creating new graphics files in the correct colors and size with the proper file names, but also getting our database updated, which cannot be done through normal control tools. That would add a complexity to upgrades that we're not prepared to manage around our day jobs, since we try to keep the board down as little as feasibly possible and the list of customizations manageable. (It's already large.) That's another trade-off.

I get new topic as well as new post notifications by email. Of course, reading the email doesn't affect the system at all. Whether the notification process does or doesn't is something for which I don't see a pattern.

Share this post


Link to post

My solution is to just follow the others' advice and use "view active content" but bookmark it in my browser so it's always readily available... certainly saves the administrators the trouble of putting one more thing at the head of the page. Thanks for all your time trying to get to the bottom of this.

Share this post


Link to post

If you are still having trouble, I would recommend that you search your "cookies" folder and delete any cookie that contains the character string "invisionzone.com" (without the quotes).

I continue to track my use of "View New Content" under many different scenarios and it performs flawlessly. There was a time when it seemed to mess up my "Last Visit" time, but that works perfectly now. I am only guessing here, but on my system everything started work totally without problems right after I deleted my previous "invisionzone.com" cookies. I don't know if that fixed it, or if it's a coincidence, but you might try it. (The only downside is that you will need to logon again.)

Share this post


Link to post

The new upgrade seems to shifted the paradigm yet again. What is the new best option for seeing new and updated rhreads? I seem to be missing updates to the daily news links...

Share this post


Link to post

Are you subscribed to the Links forum? The new terminology is "Follow" forums or threads. (If you are, the follow button on the top right will prompt you to unfollow. )

If you are following it, and used to get emails when the daily thread has been created, but no longer do, click your name and go to your profile. Click the notification option from the left menu. Chances are the notification option was unchecked during the upgrade.

Share this post


Link to post

I don't seem to be having any trouble now... Perhaps it was just my nervousness because of troubles with earlier upgrades coupled with a slight delay deviating from the normal timing of the Links postings... My apologies for any time consumed looking in to this.

Share this post


Link to post

No need to apologize. You're not the only one who noticed this behavior at the time of the upgrade.

Share this post


Link to post

Um... Last upgrade seems to have done me in again... I keep getting " sorry, no new content". .... Hmmmmmm....

Share this post


Link to post

Amy, check the menus along the left side of the screen. Have any options been inadvertently checked to restrict the new items you see? For example, is there a check beside "blogs" under Content Type? or under Other by "just items I follow" if you haven't subscribed to e-mail notifications of any forums? If you haven't cleared your Invisionzone cookies, it's probably a good idea to do so now. Unfortunately, I can't find a one-click cookie cleaner on this version. Apparently, we now have to do that manually. dunno.gif

Share this post


Link to post

Yes, each browser has its own way to clear cookies. Your browser "Help" files should give you information on how to clear them.

Share this post


Link to post

It seems I wasn't using the correct browser.

At first there was no change but apparently at some point in my myriad experiments in clicking options (that would seem to help but didn't) I managed to click something that did. Unfortunately I don't know which choice did it. It takes some scrolling down to see any posts so I may have had success before I realized it.

Perhaps the new format isn't as well laid out for the iPad, i have to try it on my laptop, but I've been having trouble logging in the laptop. I don't know if it is my aol email address causing trouble. I understand on the sister site New members with aol or gmail addresses aren't accepted. I must be somehow grandfathered in there. Perhaps it is making for complications.

Share this post


Link to post