Jump to content


This site uses cookies. By using this site, you agree to accept cookies, unless you've opted out. (US government web page with instructions to opt out: http://www.usa.gov/optout-instructions.shtml)

I Keep Getting Logged Off


  • Please log in to reply
24 replies to this topic

#1 drval01

drval01

    Member

  • Member
  • PipPip
  • 26 posts

Posted 28 March 2006 - 10:19 PM

Is anyone else experiencing this phenomenon?

Even though I haven't changed any "cookie" setting on my computer, every time I come back to BT I have to re-log-in. I always click the "remember me" box and I am not having this problem when I log into BT4Dancers.


:(

#2 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,308 posts

Posted 28 March 2006 - 10:26 PM

Can you tell us when this started to happen?

Has anyone else experienced this?

#3 Amy'sMom

Amy'sMom

    Member

  • Member
  • PipPip
  • 45 posts

Posted 28 March 2006 - 10:42 PM

I've had it happen occasionally on both this board and the other board (BT4D). It hasn't happened in a while, though.

#4 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,308 posts

Posted 28 March 2006 - 11:14 PM

Even though I haven't changed any "cookie" setting on my computer, every time I come back to BT I have to re-log-in. I always click the "remember me" box and I am not having this problem when I log into BT4Dancers.

I forgot to ask what browser you're using.

#5 drval01

drval01

    Member

  • Member
  • PipPip
  • 26 posts

Posted 29 March 2006 - 02:43 PM

I'm using Mozilla/Firefox version 1.0.3, and it began happening 5 or 6 days ago. I also use the same version of Firefox when I browse BT4Dancers.

#6 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,308 posts

Posted 29 March 2006 - 02:48 PM

Is it possible that you accidentally checked the "Never save for this site" for BT, the last time you logged in? I had that problem once on my machine at home. This should be listed in the Firefox "Preferences" page. If so, you can remove this from the blocked list, log in, and then save it for future use. I believe in Firefox the browser setting overrides the checkbox. (I'm at work, where we're not allowed to install alternate browsers, so I can't test this.)

#7 Amy'sMom

Amy'sMom

    Member

  • Member
  • PipPip
  • 45 posts

Posted 29 March 2006 - 11:03 PM

O.K....this is really strange. After posting last night that this problem had not happened to me in a while, it
DID happen again tonight on both BT boards! :devil: I had visited BT4D several times today with no problem. But now, as I looked at it one last time before bed, I was logged off. I came over here to check and same thing...logged off! Nothing has been changed on my computer today, so whats up? :dunno:

Edited by Amy'sMom, 29 March 2006 - 11:04 PM.


#8 Treefrog

Treefrog

    Silver Circle

  • Senior Member
  • PipPipPipPipPip
  • 639 posts

Posted 30 March 2006 - 06:13 AM

I also have this problem at home (where I use Safari), but not at work (Explorer). And it's on both boards. It started happening after the last software update. I can get around it by using "History" or "Go" to click on a previous log-in session. But, it's a pain. For me, it happens most with BT4D -- always, in fact -- and less with BT.

#9 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,308 posts

Posted 30 March 2006 - 08:24 AM

I will look to see if there's any documentation on this issue in the new version.

#10 Alexandra

Alexandra

    Board Founder

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 9,258 posts

Posted 30 March 2006 - 11:03 AM

I have the same experience as Treefrog -- exactly, down to the browsers and their locations! And that it happened after the upgrade. (It's a minor pain, because, wiith Saffari, if I click Log In it fills in the boxes for me, so it's only two clicks, but it was nicer without them.)

#11 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,308 posts

Posted 30 March 2006 - 11:11 AM

The first thing that this may be caused by is conflicting cookies. (I've had this issue before.)

For Firefox on a Mac,

1. Go to Firefox/Preferences from the main menu
2. From the "Privacy" category on the left, click the Saved Passwords button.
3. Highlight and delete duplicate cookies for ballettalk.invisionzone.com and/or dancers.invisionzone.com.


For Firefox on a PC:

1. Go to Tools/Options from the main menu.
2. From the "Privacy" category on the left, click the Saved Passwords button.
3. Highlight and delete duplicate cookies for ballettalk.invisionzone.com and/or dancers.invisionzone.com.


For IE,

1. Go to Tools/Internet Options from the main menu
2. From the "General" Tab, click "Settings" under "Temporary Internet Files,"
3. Click the "View Files" button.
4. Highlight and delete the duplicate cookie(s) for @ballettalk.invisionzone.com and/or @dancers.invisionzone.com


For Safari,
1. Go to Safari/Preferences from the main menu.
2. From the Security tab, click the "Show Cookies" button.
3. Highlight duplicates of category with "Member_id" and "Pass_hash" in them for ballettalk.invisionzone.com and/or dancers.invisionzone.com.

You may also have to delete any of the session cookies. For Safari, if this doesn't work, please delete all cookies for each board, and login again. I'm having trouble replicating on Safari, which I admit I usually ignore in lieu of Firefox.

Please tell me if this works.

I haven't found anything in the documentation that woud suggest that this is a problem with the new version; however there may be a setting that got re-set, blanked out, or otherwise reverted during the upgrade process.

#12 Alexandra

Alexandra

    Board Founder

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 9,258 posts

Posted 30 March 2006 - 05:59 PM

Helene, I've tried your suggestions, deleted all cookies, and am gettiing the same result with Firefox as well as Safari now. (Actually, it's worse. Before, I could always get into BT, but had to log in on BT4D. Now I have to log in each time I make the switch. (From my point of view, this is NOT a big problem, and certainly not one to make a priority.)

#13 dirac

dirac

    Diamonds Circle

  • Board Moderator
  • PipPipPipPipPipPipPipPip
  • 25,446 posts

Posted 30 March 2006 - 06:27 PM

I noticed the same phenomenon after the switch (I use Windows Explorer), but I'm constantly cleaning out my cookies anyway and so it's no problem for me -- saves me the trouble of signing off occasionally.

#14 Treefrog

Treefrog

    Silver Circle

  • Senior Member
  • PipPipPipPipPip
  • 639 posts

Posted 30 March 2006 - 06:35 PM

I didn't have any duplicates, but I went ahead and deleted all cookies from the two boards. So far, there seems to be an improvement in that I logged in, closed the window, then reentered through the Bookmarked page (which used to require me to log in every time) and -- voila! -- I was still logged in. This was on BT4D.

Thanks.

#15 Treefrog

Treefrog

    Silver Circle

  • Senior Member
  • PipPipPipPipPip
  • 639 posts

Posted 30 March 2006 - 09:32 PM

Hmmm .... maybe I spoke too quickly. It seems I can keep one board logged in, but not both. Currently, I can toggle over to BT4D (using the link on the menu bar above) and be logged in every time, but each time I toggle back over here (using the corresponding link) I have to re-login.

I suspect there's something about which board you login to first, but haven't tested that hypothesis.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Help support Ballet Alert! and Ballet Talk for Dancers year round by using this search box for your amazon.com purchases (adblockers may block display):