Jump to content


Site Upgrade


  • Please log in to reply
8 replies to this topic

#1 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,219 posts

Posted 01 March 2006 - 05:20 PM

Many of you noticed the database issues we had last weekend. We can't avoid an upgrade any longer. I should receive email notification when it's about to start, and I'll post here if and when I do, but I've been warned:

* For about an hour during the upgrade, the site may return errors.

* All of the site modifications we've done, particularly to the links at the top of the page and the registration pages, will be gone until I re-do the new default templates.

Here's hoping it's a smooth transition!!

#2 fandeballet

fandeballet

    Senior Member

  • Senior Member
  • PipPipPip
  • 212 posts

Posted 01 March 2006 - 09:28 PM

Good Luck Helene :thanks:

#3 zerbinetta

zerbinetta

    Silver Circle

  • Senior Member
  • PipPipPipPipPip
  • 680 posts

Posted 02 March 2006 - 02:22 AM

Oy! Sounds like a major project.

#4 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,219 posts

Posted 03 March 2006 - 03:49 PM

I think you've probably noticed that the upgrade has taken place. I need to go through the site to find the new features.

The first thing I noticed was that we lost our logo, and I'll open up a ticket to have it restored.

The second is that the formatting options are more Windows-like, with a great options like numbering and bullets. I'll be updating the site instructions over the next few weeks. But one important note is that the hyperlink icon is the little globe with what looks to me as an infinity sign underneath.

The third is that the Calendar has a list of events which is a link; if you want to see what's playing, you have to click it, and a thread appears. I'm going to check to see if this is an optional setting, and if we can restore the old display.

As promised, the skin modifications are gone, and I'll be working to restore the changes. I think some group permissions may have gone back to defaults, and I'll be checking them over the weekend.

Please let me know if you find any errors, missing posts, etc. by replying to this thread or sending a PM, if you are a full member.

#5 atm711

atm711

    Platinum Circle

  • Senior Member
  • PipPipPipPipPipPipPip
  • 1,426 posts

Posted 03 March 2006 - 04:23 PM

I am atm711. When I click on My Blog, I get the following error:
Fatal error: Call to a member function on a non-object in /home/balletta/public_html/modules/blog/lib/lib_blogfunctions.php on line 602
Please advise.


I think you've probably noticed that the upgrade has taken place. I need to go through the site to find the new features.

The first thing I noticed was that we lost our logo, and I'll open up a ticket to have it restored.

The second is that the formatting options are more Windows-like, with a great options like numbering and bullets. I'll be updating the site instructions over the next few weeks. But one important note is that the hyperlink icon is the little globe with what looks to me as an infinity sign underneath.

The third is that the Calendar has a list of events which is a link; if you want to see what's playing, you have to click it, and a thread appears. I'm going to check to see if this is an optional setting, and if we can restore the old display.

As promised, the skin modifications are gone, and I'll be working to restore the changes. I think some group permissions may have gone back to defaults, and I'll be checking them over the weekend.

Please let me know if you find any errors, missing posts, etc. by replying to this thread or sending a PM, if you are a full member.



#6 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,219 posts

Posted 03 March 2006 - 08:28 PM

I've filed a support ticket, because I'm getting a similar error from the Admin CP as well. I think this is upgrade-related.

I will restore the link to blogs at the top of the page after this is fixed.

#7 drb

drb

    Platinum Circle

  • Senior Member
  • PipPipPipPipPipPipPip
  • 1,508 posts

Posted 04 March 2006 - 09:38 AM

When replying to a post I noticed there is now an icon for inserting images. What are the rules regarding inserting a photo?

#8 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,219 posts

Posted 04 March 2006 - 11:03 AM

Only Editorial Advisors and Admins can post photos, so that we can keep bandwidth under control. If you try to use that feature, you should receive a permissions error message.

There are a few functions that display regardless of whether the group has permissions to it, like the "Members" link at the top of the page, which is visible to New Members, but isn't accessible by them.

#9 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,219 posts

Posted 08 March 2006 - 10:35 AM

Blogs are back! My current connection is incredibly slow -- took forever to get the browser up and I'm experiencing too many time outs -- but I was able to go to atm's fantastic blog, Ruminations, which if you haven't seen, you should!


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Help support Ballet Alert! and Ballet Talk for Dancers year round by using this search box for your amazon.com purchases (adblockers may block display):