Jump to content


This site uses cookies. By using this site, you agree to accept cookies, unless you've opted out. (US government web page with instructions to opt out: http://www.usa.gov/optout-instructions.shtml)

Firefox ProblemsSite doesn't display properly in Firefox


  • Please log in to reply
4 replies to this topic

#1 YouOverThere

YouOverThere

    Bronze Circle

  • Senior Member
  • PipPipPipPip
  • 386 posts

Posted 28 January 2006 - 09:36 PM

This site is apparently optimised for Internet Explorer and doesn't display properly with other browsers. In particular, I am having problems with Firefox (I have version 1.0.7). Among other things, the link for logging out is non-existent. And the link for contacting the moderators/administrators that is described in the help section (which is the 'lp' section for me) is also non-existent, which is why I needed to open a thread and bore everyone else with my problem.

#2 Helene

Helene

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 11,404 posts

Posted 28 January 2006 - 10:35 PM

I've been using Firefox exclusively on both my PowerBook and ancient Dell desktop for at least a year, and I've never experienced the problems you describe with the site. Unfortunately, I'm several thousand miles away from my desktop and can't check the version I'm running.

To contact an administrator, there is a "contact us" link at the top of each page, between "Blogs" and "Ballet Talk for Dancers."

I'm sorry you're having problems with the site, but from my experience, they're not linked to Firefox itself. I will check my Windows version when I'm back home next week.

#3 Alexandra

Alexandra

    Board Founder

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 9,271 posts

Posted 29 January 2006 - 09:21 AM

I use Firefox, the Mac version, and have had no problems. (I do occasionally have them with Safari, however.)

#4 vagansmom

vagansmom

    Silver Circle

  • Senior Member
  • PipPipPipPipPip
  • 543 posts

Posted 29 January 2006 - 04:16 PM

I am using Firefox 1.0.6 on my Dell laptop and have never had any problems with it on this site. Like Alexandra, I HAVE had some occasional problems with Safari on my school Mac.

#5 sandik

sandik

    Rubies Circle

  • Senior Member
  • PipPipPipPipPipPipPip
  • 4,737 posts

Posted 01 February 2006 - 10:00 AM

I run Firefox from my lovely new G-5 Mac, with no difficulties. The site was very slow to load over the weekend, but I don't think that was my browser.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Help support Ballet Alert! and Ballet Talk for Dancers year round by using this search box for your amazon.com purchases (adblockers may block display):